Promotions service / Discount Engine / Loyalty Integrations - Partial Outage

Incident Report for Front Systems Status

Resolved

This incident has been resolved.
Posted May 22, 2025 - 13:10 CEST

Update

We are continuing to investigate this issue.
Posted May 22, 2025 - 13:05 CEST

Investigating

We are currently experiencing issues with our discount engine and loyalty integrations. This affects:
Customer search in POS
Communication with external loyalty providers (e.g., Voyado, Diller, Omnium, Modish)
Automatic discounts not being calculated (manual override is still possible) We are investigating the issue.
Posted May 22, 2025 - 13:03 CEST
This incident affected: Point of Sales and Third Party Integrations.