Portal - Service degradation

Incident Report for Front Systems Status

Resolved

The issue has been resolved.
Posted Feb 09, 2026 - 12:36 CET

Investigating

We are currently experiencing issue with Portal. Our team is working to resolve the issue as quickly as possible.
Posted Feb 09, 2026 - 12:28 CET
This incident affected: Portal.