Issues with numbers on POS not reflecting the actual sales that have been made.

Incident Report for Front Systems Status

Resolved

This incident has been resolved.
Posted Dec 22, 2024 - 11:38 CET

Update

Please note that there is currently a 30-minute delay between the completion of a sale and its upload to the Portal. For accurate reconciliation, we recommend waiting until the tomorrow morning to perform reconcilliation.
Posted Dec 21, 2024 - 15:24 CET

Investigating

We are currently experiencing an issue where numbers on POS does not reflect the actual sales that have been made.
The sales go through as they should, and this is just a display error in POS

We are investigating the root cause and will provide updates as soon as more information is available.

Thank you for your patience.
Posted Dec 21, 2024 - 12:23 CET
This incident affected: Point of Sales.