Issues with POS stating it is offline
Incident Report for Front Systems Status
Resolved
The root cause has been identified and fixed. Both issues are now resolved.
Posted Jan 06, 2025 - 15:53 CET
Investigating
We are currently experiencing an issue where the POS/Front System system reports being offline, despite the iPad having an active internet connection. Performing a restart of the Front System application temporarily resolves the issue. We are actively investigating the root cause.

Additionally, we have an issue where the dashboard is not updating current sales as expected. This issue is also under investigation.

We will provide updates as soon as more information is available.

Thank you for your patience.
Posted Jan 06, 2025 - 12:03 CET
This incident affected: Point of Sales.