Issues with numbers on POS not reflecting the actual sales that have been made.

Incident Report for Front Systems Status

Resolved

The average delay now is less than 60 seconds, and this state has been present all morning. We can consider the issue as resolved
Posted Dec 24, 2024 - 11:32 CET

Update

Some of our services have been scaled up to mitigate the delays you are experiencing today. This seems to be having a good effect, and right now there are small or no delays. We will continue working to identify the root cause of the issues that have occurred over the past few days.
Posted Dec 23, 2024 - 18:35 CET

Update

We are still investigating the root cause for this issue.

We apologize for the inconvenience this may have for you and thank you for your continued patience.
Posted Dec 23, 2024 - 16:51 CET

Investigating

We are currently experiencing an issue where numbers on POS does not reflect the actual sales that have been made.
The sales go through as they should, and this is just a display error in POS

We are investigating the root cause and will provide updates as soon as more information is available.

Thank you for your patience.
Posted Dec 23, 2024 - 12:43 CET
This incident affected: Point of Sales.