Shopify product synchronization has now been fully restored. We will continue to monitor the situation closely to ensure stable operation. Thank you for your patience and understanding during this time.
Posted Oct 24, 2024 - 15:07 CEST
Update
The product sync between FS and Shopify is now operational. However, we are still experiencing an issue with images not importing correctly during the product sync. Our development team is actively working to resolve this remaining issue. We will provide further updates as progress is made. Thank you for your continued patience.
Posted Oct 18, 2024 - 17:01 CEST
Update
Our development team is continuing to work on resolving the issue with the Shopify integration, which is affecting the import of new products from FS to Shopify. We are making progress, and we will provide further updates as they become available. Thank you for your patience.
Posted Oct 18, 2024 - 13:10 CEST
Identified
We are currently updating our Shopify integration following a recent change implemented by Shopify that has impacted only the import of new products from FS to shopify. Our development team is actively working to resolve this issue.