Issues with 'Sales Details' page not displaying sales data
Incident Report for Front Systems Status
Resolved
Sales details will show sales from today by default when entering the screen
Posted Feb 04, 2025 - 06:07 CET
Investigating
Our 'Sales Details' page is not displaying sales data since Saturday afternoon.
This is a visual issue and can be managed by manually selecting the desired date in the portal.
We are actively investigating and will provide a solution as soon as possible.
Posted Feb 03, 2025 - 10:13 CET
This incident affected: Point of Sales.