Nets terminals — Degraded payment performance

Incident Report for Front Systems Status

Resolved

Issue with Nets terminal has been resolved.
Posted Feb 04, 2026 - 15:03 CET

Investigating

Nets are currently experiencing technical issues that are affecting payments through their terminals.
Reference: https://www.nets.eu/no-nb/Pages/driftsstatus.aspx
Posted Feb 04, 2026 - 13:38 CET
This incident affected: General information.