SMS-service temporarily suspended
Incident Report for Front Systems Status
Resolved
The root cause has been identified and fixed. SMS gateway is up and running again.
Posted Jan 15, 2025 - 17:53 CET
Investigating
We have detected an issue where multiple SMS messages have been sent repeatedly. To prevent further disruptions, we have temporarily suspended the SMS gateway. No SMS messages are currently being sent through Front Systems. We are currently investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience.
Posted Jan 15, 2025 - 17:19 CET
This incident affected: Third Party Integrations.