Label Printing - Service disruption

Incident Report for Front Systems Status

Resolved

The issues with printing labels have been resolved.
Posted Feb 09, 2026 - 19:47 CET

Investigating

We are currently experiencing issues with printing labels. Our team is working to resolve the issue as quickly as possible.
Posted Feb 09, 2026 - 13:46 CET
This incident affected: General information.