Issues with integration to third-party loyalty solutions
Incident Report for Front Systems Status
Resolved
The issue with the integration to third-party loyalty solutions and the calculation of campaign discounts has now been resolved. The root cause was related to a configuration change in our infrastructure. We have identified and addressed the issue to ensure smoother operations moving forward. Thank you for your patience and understanding.
Posted Jan 27, 2025 - 13:37 CET
Investigating
We are currently experiencing issues with the integration to third-party loyalty solutions and the calculation of campaign discounts. Our team is actively working to resolve the issue.
Posted Jan 27, 2025 - 12:46 CET
This incident affected: Third Party Integrations.