Azure Alert: reportsping-keystone-production

Incident Report for Front Systems Status

Resolved

Issue resolved after restarting the VMS
Posted Sep 03, 2025 - 22:52 CEST

Update

The reports are down at the moment. Root cause needs to be identified.
Posted Sep 03, 2025 - 22:28 CEST

Investigating

Use the following message: We are currently experiencing issues with our reporting service. This affects the dynamic reports in the portal. Static reports (available under "More...") are not impacted. We are investigating the issue.
Confirm that the problem is with dynamic reports only.
Posted Sep 03, 2025 - 22:26 CEST
This incident affected: Point of Sales, Portal, API, Third Party Integrations, FrontZapp, and General information.