Issues with sales syncing from POS to the Portal
Incident Report for Front Systems Status
Resolved
This incident has been resolved. We will continue to monitor the situation.
Posted Nov 09, 2024 - 20:25 CET
Investigating
We are aware that there are problems with sales' delayed syncing POS to the Portal - we are currently investigating this issue.
Posted Nov 09, 2024 - 14:18 CET
This incident affected: Point of Sales and Portal.