Issues with numbers on POS not reflecting the actual sales that have been made.

Incident Report for Front Systems Status

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 13:50 CET

Investigating

We are currently experiencing an issue, where numbers on POS does not reflect the actual sales that have been made.

We are investigating the root cause and we will provide updates as soon as more information is available.

Thank you for your patience.
Posted Dec 09, 2024 - 12:22 CET
This incident affected: Point of Sales.