Issues with Miinto integration

Incident Report for Front Systems Status

Resolved

The issue has been resolved.
Posted Jun 06, 2025 - 10:57 CEST

Investigating

We are currently experiencing issues with the Miinto integration. Our technical team is actively working to identify and resolve the problem as quickly as possible.
Posted Jun 06, 2025 - 10:36 CEST
This incident affected: Third Party Integrations.